aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Chatzimichos <tampakrap@gentoo.org>2013-06-08 17:16:31 +0200
committerTheo Chatzimichos <tampakrap@gentoo.org>2013-06-08 17:16:31 +0200
commitd58aea21901c94b542c5e8cc517c707611a23517 (patch)
tree8f7156e969d786644a4b804668dd7387a19d5a60 /setup.py
parentImprove the regexp to get the exact length and type of chars of the (diff)
downloadidentity.gentoo.org-d58aea21901c94b542c5e8cc517c707611a23517.tar.gz
identity.gentoo.org-d58aea21901c94b542c5e8cc517c707611a23517.tar.bz2
identity.gentoo.org-d58aea21901c94b542c5e8cc517c707611a23517.zip
Add shebang in setup.py, add okupy.egg-info in .gitignore
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7ba656f..9cb5139 100755
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,4 @@
+#!/usr/bin/env python
from setuptools import setup, find_packages
import okupy
import os