summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Helmert III <ajak@gentoo.org>2022-01-31 20:42:18 -0600
committerJohn Helmert III <ajak@gentoo.org>2022-01-31 20:42:18 -0600
commitc4853cace6be0ce1e9538cdab8d1b4e8de6fdf2f (patch)
tree898f4f3de49e669128536512c18545b6bc200b54
parent[ GLSA 202201-02 ] Chromium, Google Chrome: Multiple vulnerabilities (diff)
downloadglsa-c4853cace6be0ce1e9538cdab8d1b4e8de6fdf2f.tar.gz
glsa-c4853cace6be0ce1e9538cdab8d1b4e8de6fdf2f.tar.bz2
glsa-c4853cace6be0ce1e9538cdab8d1b4e8de6fdf2f.zip
[ GLSA 202201-01 ] Be sure to sync in resolution
Signed-off-by: John Helmert III <ajak@gentoo.org>
-rw-r--r--glsa-202201-01.xml3
1 files changed, 2 insertions, 1 deletions
diff --git a/glsa-202201-01.xml b/glsa-202201-01.xml
index cd273ba..ddfef3d 100644
--- a/glsa-202201-01.xml
+++ b/glsa-202201-01.xml
@@ -32,7 +32,8 @@
<p>Upgrade Polkit to a patched version.</p>
<code>
- emerge --ask --verbose &#34;&gt;=sys-auth/polkit-0.120-r2&#34;
+ # emerge --sync
+ # emerge --ask --verbose &#34;&gt;=sys-auth/polkit-0.120-r2&#34;
</code>
</resolution>
<references>