summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2011-10-12 22:26:51 +0000
committerJeremy Olexa <darkside@gentoo.org>2011-10-12 22:26:51 +0000
commit4fb755d52ecf21ea08d677e9f47d85a00cbb4a9c (patch)
tree1f2c853aac31f2fbceb912c60a9345f0d21232a8 /www-apache/mod_form/mod_form-144.ebuild
parent[www-apache/mod_autoindex_mb] cleanup and bump (diff)
downloaddarkside-4fb755d52ecf21ea08d677e9f47d85a00cbb4a9c.tar.gz
darkside-4fb755d52ecf21ea08d677e9f47d85a00cbb4a9c.tar.bz2
darkside-4fb755d52ecf21ea08d677e9f47d85a00cbb4a9c.zip
[www-apache/mod_form] cleanup and bump
Diffstat (limited to 'www-apache/mod_form/mod_form-144.ebuild')
-rw-r--r--www-apache/mod_form/mod_form-144.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apache/mod_form/mod_form-144.ebuild b/www-apache/mod_form/mod_form-144.ebuild
new file mode 100644
index 0000000..5455faa
--- /dev/null
+++ b/www-apache/mod_form/mod_form-144.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit apache-module subversion
+
+DESCRIPTION="Apache module utility to decode data submitted from Web forms"
+HOMEPAGE="http://apache.webthing.com/mod_form/"
+LICENSE="GPL-2"
+ESVN_REPO_URI="http://apache.webthing.com/svn/apache/forms@${PV}"
+
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+SLOT="0"
+
+# See apache-module.eclass for more information.
+APACHE2_MOD_CONF="31_${PN}"
+
+src_install() {
+ apache-module_src_install
+ insinto /usr/include
+ doins mod_form.h
+}
+
+need_apache2