summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cmdln/cmdln-1.1.2.ebuild')
-rw-r--r--dev-python/cmdln/cmdln-1.1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/cmdln/cmdln-1.1.2.ebuild b/dev-python/cmdln/cmdln-1.1.2.ebuild
new file mode 100644
index 0000000..55e2deb
--- /dev/null
+++ b/dev-python/cmdln/cmdln-1.1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="cmdln.py fixes some of the design flaws in cmd.py and takes
+advantage of new Python stdlib modules"
+HOMEPAGE="http://code.google.com/p/cmdln/"
+SRC_URI="http://cmdln.googlecode.com/files/${P}.zip"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DOCS="TODO.txt"
+
+src_install() {
+ distutils_src_install
+ docinto examples
+ dodoc examples/*
+ docinto docs
+ dodoc docs/*
+}