summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyamf/pyamf-0.4.2.ebuild')
-rw-r--r--dev-python/pyamf/pyamf-0.4.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/pyamf/pyamf-0.4.2.ebuild b/dev-python/pyamf/pyamf-0.4.2.ebuild
new file mode 100644
index 0000000..4a5a823
--- /dev/null
+++ b/dev-python/pyamf/pyamf-0.4.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+MY_PN="PyAMF"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="PyAMF provides Action Message Format (AMF) support for Python"
+HOMEPAGE="http://pyamf.org/"
+SRC_URI="http://download.pyamf.org/releases/${MY_P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+DOCS="CHANGES.txt INSTALL.txt MAINTAINERS.txt THANKS.txt"