summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_form/mod_form-132.ebuild')
-rw-r--r--www-apache/mod_form/mod_form-132.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apache/mod_form/mod_form-132.ebuild b/www-apache/mod_form/mod_form-132.ebuild
new file mode 100644
index 0000000..5455faa
--- /dev/null
+++ b/www-apache/mod_form/mod_form-132.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit apache-module subversion
+
+DESCRIPTION="Apache module utility to decode data submitted from Web forms"
+HOMEPAGE="http://apache.webthing.com/mod_form/"
+LICENSE="GPL-2"
+ESVN_REPO_URI="http://apache.webthing.com/svn/apache/forms@${PV}"
+
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+SLOT="0"
+
+# See apache-module.eclass for more information.
+APACHE2_MOD_CONF="31_${PN}"
+
+src_install() {
+ apache-module_src_install
+ insinto /usr/include
+ doins mod_form.h
+}
+
+need_apache2