summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2015-07-27 20:57:58 +0200
committerGilles Dartiguelongue <eva@gentoo.org>2015-07-27 21:07:41 +0200
commitf8477f18a6ff95c8dd55f6649197f0dfdf9a6d59 (patch)
treed607c2c3145e9752e6e4aab770796fa3c9f67521 /dev-python/times/times-0.7.ebuild
parentdev-python/{freezegun,raven}: remove up-to-date packages in gentoo-x86 (diff)
downloadeva-f8477f18a6ff95c8dd55f6649197f0dfdf9a6d59.tar.gz
eva-f8477f18a6ff95c8dd55f6649197f0dfdf9a6d59.tar.bz2
eva-f8477f18a6ff95c8dd55f6649197f0dfdf9a6d59.zip
dev-python/times: 0.6 → 0.7
Diffstat (limited to 'dev-python/times/times-0.7.ebuild')
-rw-r--r--dev-python/times/times-0.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/times/times-0.7.ebuild b/dev-python/times/times-0.7.ebuild
new file mode 100644
index 0000000..81476ae
--- /dev/null
+++ b/dev-python/times/times-0.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for dealing with time conversions between UTC and arbitrary timezones"
+HOMEPAGE="https://github.com/nvie/times/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/arrow[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+"