summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rq-scheduler/rq-scheduler-0.1.ebuild')
-rw-r--r--dev-python/rq-scheduler/rq-scheduler-0.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/rq-scheduler/rq-scheduler-0.1.ebuild b/dev-python/rq-scheduler/rq-scheduler-0.1.ebuild
new file mode 100644
index 0000000..570c68d
--- /dev/null
+++ b/dev-python/rq-scheduler/rq-scheduler-0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/rsa/rsa-3.1.1.ebuild,v 1.4 2012/08/19 18:48:44 johu Exp $
+
+EAPI="4"
+PYTHON_COMPAT=( python2_5 python2_6 python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Adds job scheduling capabilities to RQ"
+HOMEPAGE="https://github.com/ui/rq-scheduler"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/rq
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+"