summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rq-scheduler/rq-scheduler-0.5.1.ebuild')
-rw-r--r--dev-python/rq-scheduler/rq-scheduler-0.5.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/rq-scheduler/rq-scheduler-0.5.1.ebuild b/dev-python/rq-scheduler/rq-scheduler-0.5.1.ebuild
new file mode 100644
index 0000000..24c0b45
--- /dev/null
+++ b/dev-python/rq-scheduler/rq-scheduler-0.5.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1 git-r3
+
+DESCRIPTION="Adds job scheduling capabilities to RQ"
+HOMEPAGE="https://github.com/ui/rq-scheduler"
+#SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+EGIT_REPO_URI="git://github.com/ui/${PN}.git"
+EGIT_COMMIT="v${PV}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/rq-0.3.5[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+"
+
+DOCS=( AUTHORS.rst README.rst )