summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-ivtv/xf86-video-ivtv-1.0.0.ebuild')
-rw-r--r--x11-drivers/xf86-video-ivtv/xf86-video-ivtv-1.0.0.ebuild7
1 files changed, 7 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-ivtv/xf86-video-ivtv-1.0.0.ebuild b/x11-drivers/xf86-video-ivtv/xf86-video-ivtv-1.0.0.ebuild
index 02d4c82..d58ec69 100644
--- a/x11-drivers/xf86-video-ivtv/xf86-video-ivtv-1.0.0.ebuild
+++ b/x11-drivers/xf86-video-ivtv/xf86-video-ivtv-1.0.0.ebuild
@@ -2,6 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+inherit flag-o-matic x-modular
DESCRIPTION="X.Org driver for TV-out on ivtvdev cards"
HOMEPAGE="http://ivtvdriver.org/"
SRC_URI="http://dl.ivtvdriver.org/xf86-video-ivtv/${P}.tar.gz"
@@ -18,3 +19,9 @@ RDEPEND="x11-proto/xextproto
x11-proto/xproto
x11-misc/imake
>=x11-base/xorg-server-1.1.1-r4"
+XDPVER="-1"
+src_compile() {
+
+ append-flags "-I/usr/src/linux/include"
+ x-modular_src_compile
+}