summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/emerald-themes/emerald-themes-0.5.2.ebuild')
-rw-r--r--x11-themes/emerald-themes/emerald-themes-0.5.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/x11-themes/emerald-themes/emerald-themes-0.5.2.ebuild b/x11-themes/emerald-themes/emerald-themes-0.5.2.ebuild
new file mode 100644
index 0000000..c3526bb
--- /dev/null
+++ b/x11-themes/emerald-themes/emerald-themes-0.5.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit autotools
+
+DESCRIPTION="Emerald Window Decorator Themes"
+HOMEPAGE="http://opencompositing.org"
+SRC_URI="http://releases.compiz-fusion.org/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RESTRICT="mirror"
+
+DEPEND="~x11-wm/emerald-${PV}"
+
+S="${WORKDIR}/${P}"
+
+src_compile() {
+ eautoreconf || die "eautoreconf failed"
+
+ econf || die "econf failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+}
+
+pkg_postinst() {
+ ewarn "DO NOT report bugs to Gentoo's bugzilla"
+ einfo "Please report all bugs at http://forums.gentoo-xeffects.org/"
+ einfo "Thank you on behalf of the Gentoo Xeffects team"
+}