aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2018-05-07 21:34:59 +0200
committerJohannes Huber <johu@gentoo.org>2018-05-07 21:37:19 +0200
commitc328686a3c43fc157d226e75e2778507871a4300 (patch)
tree2891e7438ac5654b413ce4e5732229f151f64f45
parentx11-wm/i3-gaps: Sort variables (diff)
downloadjohu-c328686a3c43fc157d226e75e2778507871a4300.tar.gz
johu-c328686a3c43fc157d226e75e2778507871a4300.tar.bz2
johu-c328686a3c43fc157d226e75e2778507871a4300.zip
x11-wm/i3-gaps: Indent src configure
Package-Manager: Portage-2.3.36, Repoman-2.3.9
-rw-r--r--x11-wm/i3-gaps/i3-gaps-4.15.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/x11-wm/i3-gaps/i3-gaps-4.15.ebuild b/x11-wm/i3-gaps/i3-gaps-4.15.ebuild
index 5cfe26b..20e9176 100644
--- a/x11-wm/i3-gaps/i3-gaps-4.15.ebuild
+++ b/x11-wm/i3-gaps/i3-gaps-4.15.ebuild
@@ -57,7 +57,11 @@ src_prepare() {
}
src_configure() {
- local myeconfargs=( --enable-debug=no --disable-sanitizers ) # otherwise injects -O0 -g
+ # disable sanitizer: otherwise injects -O0 -g
+ local myeconfargs=(
+ --enable-debug=no
+ --disable-sanitizers
+ )
econf "${myeconfargs[@]}"
}