summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/emerillon/emerillon-0.1.1.ebuild')
-rw-r--r--app-misc/emerillon/emerillon-0.1.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-misc/emerillon/emerillon-0.1.1.ebuild b/app-misc/emerillon/emerillon-0.1.1.ebuild
new file mode 100644
index 0000000..57f7cb8
--- /dev/null
+++ b/app-misc/emerillon/emerillon-0.1.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit gnome2 eutils autotools
+
+DESCRIPTION="GNOME-based Map viewer, using Open Street Maps"
+HOMEPAGE="http://www.novopia.com/emerillon/"
+
+LICENSE="LGPL-2 GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.12.0
+ >=x11-libs/gtk+-2.12.0
+ >=gnome-base/gconf-2.5.90
+ >=media-libs/libchamplain-0.4
+ >=gnome-extra/geoclue-0.11.1
+ >=dev-libs/ethos-0.2
+ >=dev-libs/librest-0.6"
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ >=dev-util/pkgconfig-0.9"
+
+DOCS="AUTHORS NEWS README"
+
+src_prepare() {
+
+ epatch ${FILESDIR}/fixlibrest.patch
+ eautoreconf
+}