summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tasky/tasky-0.1.4.ebuild')
-rw-r--r--app-misc/tasky/tasky-0.1.4.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/tasky/tasky-0.1.4.ebuild b/app-misc/tasky/tasky-0.1.4.ebuild
new file mode 100644
index 0000000..1eb8ff3
--- /dev/null
+++ b/app-misc/tasky/tasky-0.1.4.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2000-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils gnome2 mono
+
+DESCRIPTION="Tasky is a simple task management app (TODO list) for the Linux Desktop"
+HOMEPAGE="http://code.google.com/p/tasky"
+SRC_URI="http://tasky.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="eds sqlite"
+
+RDEPEND=">=dev-dotnet/gtk-sharp-2
+ >=dev-dotnet/gnome-sharp-2
+ >=dev-dotnet/notify-sharp-0.4.0
+ >=dev-dotnet/dbus-sharp-0.6
+ >=dev-dotnet/dbus-glib-sharp-0.4
+ sqlite? ( >=dev-db/sqlite-3 )"
+
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+
+ G2CONF="${G2CONF} --enable-release --enable-backend-rtm $(use_enable sqlite backend-sqlite) $(use_enable eds backend-eds)"
+
+}