summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tasque/tasque-9999.ebuild')
-rw-r--r--app-misc/tasque/tasque-9999.ebuild46
1 files changed, 0 insertions, 46 deletions
diff --git a/app-misc/tasque/tasque-9999.ebuild b/app-misc/tasque/tasque-9999.ebuild
deleted file mode 100644
index b8e63d5..0000000
--- a/app-misc/tasque/tasque-9999.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 2000-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit autotools eutils gnome2 mono subversion
-
-DESCRIPTION="Tasky is a simple task management app (TODO list) for the Linux Desktop"
-HOMEPAGE="http://live.gnome.org/Tasque"
-
-# Have to set SRC_URI blank or gnome2 eclass tries to fetch package
-SRC_URI=""
-
-ESVN_REPO_URI="http://svn.gnome.org/svn/tasque/trunk"
-
-S="${WORKDIR}/${PN}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-IUSE="eds sqlite"
-
-RDEPEND=">=dev-dotnet/gtk-sharp-2
- >=dev-dotnet/gnome-sharp-2
- >=dev-dotnet/notify-sharp-0.4.0_pre20080912
- >=dev-dotnet/dbus-sharp-0.6
- >=dev-dotnet/dbus-glib-sharp-0.4
- eds? ( dev-dotnet/evolution-sharp )
- sqlite? ( >=dev-db/sqlite-3 )"
-
-DEPEND="${RDEPEND}"
-
-pkg_setup() {
-
- G2CONF="${G2CONF} --enable-release --enable-backend-rtm $(use_enable sqlite backend-sqlite) $(use_enable eds backend-eds)"
-
-}
-
-src_unpack() {
- subversion_src_unpack
- cd ${S}
-
- gnome2_omf_fix
-
- intltoolize --force || die "intloolize failed"
- eautoreconf || die "eautoreconf failed"
-}