summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/vobject/vobject-0.6.0.ebuild')
-rw-r--r--dev-python/vobject/vobject-0.6.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/vobject/vobject-0.6.0.ebuild b/dev-python/vobject/vobject-0.6.0.ebuild
new file mode 100644
index 0000000..44473b4
--- /dev/null
+++ b/dev-python/vobject/vobject-0.6.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="a full featured Python package for parsing and generating vCard and vCalendar files"
+SRC_URI="http://vobject.skyhouseconsulting.com/${P}.tar.gz"
+HOMEPAGE="http://vobject.skyhouseconsulting.com/"
+
+KEYWORDS="~x86"
+LICENSE="Apache-1.1"
+SLOT="0"
+
+RDEPEND=">=dev-python/python-dateutil-1.1"
+DEPEND="${RDEPEND}
+ >=dev-python/setuptools-0.6_rc1"
+
+DOCS="README.txt"
+
+src_test() {
+ python tests/tests.py
+}