summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gnome-color-manager')
-rw-r--r--gnome-extra/gnome-color-manager/Manifest1
-rw-r--r--gnome-extra/gnome-color-manager/gnome-color-manager-9999.ebuild42
2 files changed, 43 insertions, 0 deletions
diff --git a/gnome-extra/gnome-color-manager/Manifest b/gnome-extra/gnome-color-manager/Manifest
new file mode 100644
index 0000000..7930864
--- /dev/null
+++ b/gnome-extra/gnome-color-manager/Manifest
@@ -0,0 +1 @@
+EBUILD gnome-color-manager-9999.ebuild 802 RMD160 e16598a6346a85f84382c7b6e04ec04cf92e3844 SHA1 8943a4cf8361895ebc8b73adfeaae82c8df75207 SHA256 07f458e420a25c810dfccf68ad5b6e7c8d7bc75db95c6fd497b7bf6c6604e1a9
diff --git a/gnome-extra/gnome-color-manager/gnome-color-manager-9999.ebuild b/gnome-extra/gnome-color-manager/gnome-color-manager-9999.ebuild
new file mode 100644
index 0000000..801499e
--- /dev/null
+++ b/gnome-extra/gnome-color-manager/gnome-color-manager-9999.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit autotools gnome2 git
+
+EGIT_REPO_URI="git://git.gnome.org/gnome-color-manager"
+
+DESCRIPTION="Color management framework for the GNOME desktop"
+HOMEPAGE="http://projects.gnome.org/gnome-color-manager/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.14
+ >=x11-libs/gtk+-2.14
+ >=gnome-base/gnome-desktop-2.14
+ >=gnome-base/gconf-2.0
+ >=dev-libs/libunique-1.0
+ >=x11-libs/vte-0.22.2
+ >=sys-fs/udev-145[extras]
+ >=dev-libs/dbus-glib-0.73
+ >=x11-apps/xrandr-1.2
+ x11-libs/libXxf86vm
+ x11-libs/libX11"
+
+DEPEND="${RDEPEND}"
+
+DOCS="AUTHORS MAINTAINERS NEWS README"
+
+src_unpack() {
+ git_src_unpack
+
+ cd ${S}
+ ./autogen.sh
+}
+