summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@gentoo.org>2006-01-14 12:59:12 +0000
committerGunnar Wrobel <wrobel@gentoo.org>2006-01-14 12:59:12 +0000
commiteefddc43bca5e5481348d0f6202734b2bc3aefce (patch)
tree7e87311e3c80b3dfea920a57b245f4807b4d3084 /dev-python
parentMore restructuring (diff)
downloadoverlay-eefddc43bca5e5481348d0f6202734b2bc3aefce.tar.gz
overlay-eefddc43bca5e5481348d0f6202734b2bc3aefce.tar.bz2
overlay-eefddc43bca5e5481348d0f6202734b2bc3aefce.zip
More restructuring
svn path=/; revision=631
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-fuse/Manifest2
-rw-r--r--dev-python/python-fuse/files/digest-python-fuse-2.31
-rw-r--r--dev-python/python-fuse/python-fuse-2.3.ebuild25
3 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/python-fuse/Manifest b/dev-python/python-fuse/Manifest
new file mode 100644
index 0000000..af7c5a2
--- /dev/null
+++ b/dev-python/python-fuse/Manifest
@@ -0,0 +1,2 @@
+MD5 f60dcd1e6d44bdb3b585a4bfd6e94514 python-fuse-2.3.ebuild 480
+MD5 80235cf0bc98dd3beadb50852a66b69f files/digest-python-fuse-2.3 66
diff --git a/dev-python/python-fuse/files/digest-python-fuse-2.3 b/dev-python/python-fuse/files/digest-python-fuse-2.3
new file mode 100644
index 0000000..f4e6ad7
--- /dev/null
+++ b/dev-python/python-fuse/files/digest-python-fuse-2.3
@@ -0,0 +1 @@
+MD5 b0ec113341ae9c9a396fc9fd120eda36 python-fuse-2.3.tar.gz 12855
diff --git a/dev-python/python-fuse/python-fuse-2.3.ebuild b/dev-python/python-fuse/python-fuse-2.3.ebuild
new file mode 100644
index 0000000..644d0f5
--- /dev/null
+++ b/dev-python/python-fuse/python-fuse-2.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for FUSE (Filesystem in Userspace)"
+HOMEPAGE="http://fuse.sourceforge.net/"
+SRC_URI="http://www.gunnarwrobel.de/downloads/${PF}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+
+ distutils_src_install
+
+ dodoc AUTHORS README ChangeLog xmp.py
+}