summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@gentoo.org>2006-03-25 10:24:00 +0000
committerGunnar Wrobel <wrobel@gentoo.org>2006-03-25 10:24:00 +0000
commita5664289a2bc50b982d2d2a18a2910685e422b99 (patch)
treed208106c890d87765d9385bc8426af95b45a130b /net-mail/kolabscript/kolabscript-0.2.ebuild
parentFixed digest (diff)
downloadoverlay-a5664289a2bc50b982d2d2a18a2910685e422b99.tar.gz
overlay-a5664289a2bc50b982d2d2a18a2910685e422b99.tar.bz2
overlay-a5664289a2bc50b982d2d2a18a2910685e422b99.zip
Update to kolabscript 0.2
svn path=/stable/; revision=695
Diffstat (limited to 'net-mail/kolabscript/kolabscript-0.2.ebuild')
-rw-r--r--net-mail/kolabscript/kolabscript-0.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-mail/kolabscript/kolabscript-0.2.ebuild b/net-mail/kolabscript/kolabscript-0.2.ebuild
new file mode 100644
index 0000000..b4e1297
--- /dev/null
+++ b/net-mail/kolabscript/kolabscript-0.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils distutils
+
+DESCRIPTION="A python library of kolab related scripts "
+HOMEPAGE="http://projects.gunnarwrobel.de/scripts"
+SRC_URI="http://dev.gentoo.org/~wrobel/${PN}/${PF}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+S=${WORKDIR}/${PF}
+
+DEPEND="dev-python/pardus"
+
+# src_test() {
+# cd ${S}
+# einfo "Running ${PN} doctests..."
+# if ! PYTHONPATH="." ${python} ${PN}/tests/dtest.py; then
+# eerror "DocTests failed - please submit a bug report"
+# die "DocTesting failed!"
+# fi
+# }
+
+src_install() {
+ distutils_src_install
+
+ # Going to backup to this directory
+ keepdir /var/backup/imapd/spool
+ keepdir /var/backup/imapd/extra
+ keepdir /var/backup/imapd/config
+}
+