summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/webapp-config/webapp-config-1.50.4.ebuild')
-rw-r--r--app-admin/webapp-config/webapp-config-1.50.4.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/app-admin/webapp-config/webapp-config-1.50.4.ebuild b/app-admin/webapp-config/webapp-config-1.50.4.ebuild
index ec40628..6978051 100644
--- a/app-admin/webapp-config/webapp-config-1.50.4.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.50.4.ebuild
@@ -33,6 +33,11 @@ src_install() {
dohtml doc/webapp-config.5.html doc/webapp-config.8.html doc/webapp.eclass.5.html
}
+src_test() {
+ einfo "Running PYTHONPATH='.' ${python} WebappConfig/tests/dtest.py in `pwd`"
+ PYTHONPATH="." ${python} WebappConfig/tests/dtest.py || die "DocTests failed - please submit a bug report"
+}
+
pkg_postinst() {
echo
einfo "Now that you have upgraded webapp-config, you **must** update your"