summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/taxbird/taxbird-0.6.ebuild')
-rw-r--r--app-office/taxbird/taxbird-0.6.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/app-office/taxbird/taxbird-0.6.ebuild b/app-office/taxbird/taxbird-0.6.ebuild
new file mode 100644
index 0000000..3dde69b
--- /dev/null
+++ b/app-office/taxbird/taxbird-0.6.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2005 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="Taxbird provides a GUI to submit tax forms to the german digital tax project ELSTER."
+HOMEPAGE="http://www.taxbird.de/"
+
+SRC_URI="http://www.taxbird.de/download/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-libs/libgeier
+ dev-libs/openssl
+ =gnome-extra/libgtkhtml-2*
+ gnome-base/libgnomeui
+ sys-devel/gettext
+ dev-util/guile"
+
+src_compile() {
+
+ econf || die "Configure failed!"
+ emake || die "Make failed!"
+
+}
+
+src_install() {
+
+ dodoc README*
+
+ einstall || die "Installation failed!"
+
+}