summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/vst-sdk')
-rw-r--r--media-libs/vst-sdk/vst-sdk-3.6.5.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-libs/vst-sdk/vst-sdk-3.6.5.ebuild b/media-libs/vst-sdk/vst-sdk-3.6.5.ebuild
index a860580..3ea8d8b 100644
--- a/media-libs/vst-sdk/vst-sdk-3.6.5.ebuild
+++ b/media-libs/vst-sdk/vst-sdk-3.6.5.ebuild
@@ -25,17 +25,17 @@ RESTRICT="mirror"
S=${WORKDIR}
src_prepare() {
- mv "VST3 SDK" "VST3-SDK" || die
+ mv "VST3 SDK" "vst3-sdk" || die
}
src_compile() { :; }
src_install() {
- insinto /usr/share/${PN}
- doins -r VST3-SDK
+ insinto /usr/share
+ doins -r vst3-sdk
}
pkg_postinst() {
einfo "Please make sure to review the license agreement, which can be found at:"
- einfo "${ROOT}usr/share/${PN}/VST3-SDK/doc/VST3_License_Agreement.html"
+ einfo "${ROOT}usr/share/vst3-sdk/doc/VST3_License_Agreement.html"
}