aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ebuild/autodep-0.1.ebuild')
-rw-r--r--ebuild/autodep-0.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/ebuild/autodep-0.1.ebuild b/ebuild/autodep-0.1.ebuild
new file mode 100644
index 0000000..37ccfa7
--- /dev/null
+++ b/ebuild/autodep-0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+PYTHON_DEPEND='2:2.6'
+RESTRICT_PYTHON_ABIS='2.4 2.5 3.*'
+
+inherit distutils eutils
+
+DESCRIPTION="Auto dependency analyser for Gentoo"
+HOMEPAGE="http://alexbers.dyndns.org/autodep/"
+SRC_URI="http://alexbers.dyndns.org/autodep/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}