aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheofilos Intzoglou <int.teo@gmail.com>2011-10-06 19:48:02 +0300
committerTheofilos Intzoglou <int.teo@gmail.com>2011-10-06 19:48:02 +0300
commit4c20c4090a3c2c7bde2b4f88c5d8b66e8fb7c53f (patch)
tree6fd9a03221de8fc0b9a7402ea7ec46cf5eb640f5
parentSmall fixes to make the PortageSettings class compilable (diff)
downloadc-portage-4c20c4090a3c2c7bde2b4f88c5d8b66e8fb7c53f.tar.gz
c-portage-4c20c4090a3c2c7bde2b4f88c5d8b66e8fb7c53f.tar.bz2
c-portage-4c20c4090a3c2c7bde2b4f88c5d8b66e8fb7c53f.zip
Forgot to tell cmake to install the library!
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8551779..cfbbc14 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,7 @@ find_package(PythonLibs REQUIRED)
include_directories(${PYTHON_INCLUDE_DIRS})
add_definitions(-std=c99)
add_library(c-portage dataconnect.c dict.c flag.c interpreter.c packageproperties.c portagesettings.c stringlist.c tester.c)
+install(TARGETS c-portage DESTINATION lib)
option(CppPortage "Enable c++ wrapper for c-portage (uses Qt4)")