aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9a862f8..209877a 100644
--- a/Makefile
+++ b/Makefile
@@ -12,9 +12,10 @@ install:
PV = $(shell date +%Y%m%d)
P = crossdev-$(PV)
+COMP = xz
dist:
git archive --prefix=$(P)/ HEAD | sed 's:@CDEVPV@:$(PV):g' > $(P).tar
- -lzma -f $(P).tar
+ -$(COMP) -f $(P).tar
du -b $(P).tar*
.PHONY: all dist install