aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2015-08-17 17:30:20 +0200
committerJohannes Huber <johu@gentoo.org>2015-08-17 17:30:20 +0200
commit5a8e432771b80cbc652ad53321c75606d239cedd (patch)
tree108824570b12c83f1b07eff23e5af49bb0bab035 /general-concepts
parentMerge remote-tracking branch 'github/master' (diff)
downloaddevmanual-5a8e432771b80cbc652ad53321c75606d239cedd.tar.gz
devmanual-5a8e432771b80cbc652ad53321c75606d239cedd.tar.bz2
devmanual-5a8e432771b80cbc652ad53321c75606d239cedd.zip
Consistent EAPI declaration
Most of occurrence of the EAPI declarations are without the quotes, so align the rest for more consistency.
Diffstat (limited to 'general-concepts')
-rw-r--r--general-concepts/autotools/text.xml2
-rw-r--r--general-concepts/dependencies/text.xml8
2 files changed, 5 insertions, 5 deletions
diff --git a/general-concepts/autotools/text.xml b/general-concepts/autotools/text.xml
index 7ae2024..554943a 100644
--- a/general-concepts/autotools/text.xml
+++ b/general-concepts/autotools/text.xml
@@ -124,7 +124,7 @@ either <c>Makefile.am</c> or <c>configure.ac</c>:
</p>
<codesample lang="ebuild">
-EAPI="5"
+EAPI=5
inherit autotools
diff --git a/general-concepts/dependencies/text.xml b/general-concepts/dependencies/text.xml
index 24b9902..26dc762 100644
--- a/general-concepts/dependencies/text.xml
+++ b/general-concepts/dependencies/text.xml
@@ -229,7 +229,7 @@ RDEPEND="!!app-misc/foo"
</codesample>
<p>
-Hardblockers always take precedence over softblockers and need at least EAPI="2".
+Hardblockers always take precedence over softblockers and need at least EAPI=2.
Also note that blockers are usually <e>runtime</e> rather than buildtime.
</p>
@@ -268,7 +268,7 @@ newer package that caused the issues.
<p>
In order to depend on a package in a specific <c>SLOT</c> you must specify
-at least <c>EAPI="1"</c>.
+at least <c>EAPI=1</c>.
</p>
<p>
@@ -295,7 +295,7 @@ DEPEND="qt3? ( ~x11-libs/qt-3.3.8:3 )
<body>
<p>
-In <c>EAPI="5"</c> and higher, you can use slot operators appended to the package
+In <c>EAPI=5</c> and higher, you can use slot operators appended to the package
name to declare whether or not your package should be rebuilt after the versions
satisfying its runtime dependencies are updated to versions with a different slot
or <uri link="::general-concepts/slotting#Sub-Slots">sub-slot</uri>:
@@ -442,7 +442,7 @@ flag is not necessary if and only if all of the following hold:
<body>
<p>
-In order to use built with use dependencies you must specify <c>EAPI="2"</c>.
+In order to use built with use dependencies you must specify <c>EAPI=2</c>.
</p>
<p>