aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'general-concepts/autotools/text.xml')
-rw-r--r--general-concepts/autotools/text.xml16
1 files changed, 8 insertions, 8 deletions
diff --git a/general-concepts/autotools/text.xml b/general-concepts/autotools/text.xml
index 554943a..beb3ff6 100644
--- a/general-concepts/autotools/text.xml
+++ b/general-concepts/autotools/text.xml
@@ -129,18 +129,18 @@ EAPI=5
inherit autotools
src_prepare() {
- # Remove problematic LDFLAGS declaration
- sed -i -e '/^LDFLAGS/d' src/Makefile.am || die
+ # Remove problematic LDFLAGS declaration
+ sed -i -e '/^LDFLAGS/d' src/Makefile.am || die
- # Rerun autotools
- einfo "Regenerating autotools files..."
- WANT_AUTOCONF=2.5 eautoconf
- WANT_AUTOMAKE=1.9 eautomake
+ # Rerun autotools
+ einfo "Regenerating autotools files..."
+ WANT_AUTOCONF=2.5 eautoconf
+ WANT_AUTOMAKE=1.9 eautomake
}
src_compile() {
- econf $(use_enable nls)
- emake
+ econf $(use_enable nls)
+ emake
}
</codesample>