summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'tools-reference/bash/bash-7.ebuild')
-rw-r--r--tools-reference/bash/bash-7.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools-reference/bash/bash-7.ebuild b/tools-reference/bash/bash-7.ebuild
new file mode 100644
index 0000000..5f1f568
--- /dev/null
+++ b/tools-reference/bash/bash-7.ebuild
@@ -0,0 +1,5 @@
+# Header.
+
+for myvar in "the first" "the second" "and the third" ; do
+ einfo "This is ${myvar}"
+done