aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d18a3f2..4751822 100644
--- a/Makefile
+++ b/Makefile
@@ -72,7 +72,8 @@ verify-doc: doc/genkernel.8.txt
tr -s ' ' '\n' | \
sed -r \
-e 's,[[:space:]]*--(no-)?,,g' \
- -e '/bootloader/s,=grub,,g' | \
+ -e '/bootloader/s,=\(grub\|grub2\),,g' \
+ -e '/microcode/s,\[\],,g' | \
while read opt ; do \
regex="^*--(...no-...)?$$opt" ; \
if ! egrep -e "$$regex" $< -sq ; then \