summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2016-03-13 11:08:57 -0400
committerMike Gilbert <floppym@gentoo.org>2016-03-13 11:10:20 -0400
commitb9170459203eb1eb988992aebef6be7636e9b26a (patch)
treedcadbb7662cc06f748929ebb5efe3375def11eb4
parentenalyze/analyze.py: Sort the flags for the analyze packages output (diff)
downloadgentoolkit-b9170459203eb1eb988992aebef6be7636e9b26a.tar.gz
gentoolkit-b9170459203eb1eb988992aebef6be7636e9b26a.tar.bz2
gentoolkit-b9170459203eb1eb988992aebef6be7636e9b26a.zip
Install tmpfiles.d fragment in /usr/lib/tmpfiles.d
Bug: https://bugs.gentoo.org/577284
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 01e4b3e..024b612 100755
--- a/setup.py
+++ b/setup.py
@@ -148,7 +148,7 @@ core.setup(
(os.path.join(os.sep, EPREFIX.lstrip(os.sep), 'etc/revdep-rebuild'), ['data/revdep-rebuild/99revdep-rebuild']),
(os.path.join(os.sep, EPREFIX.lstrip(os.sep), 'etc/eclean'), glob('data/eclean/*')),
(os.path.join(os.sep, EPREFIX.lstrip(os.sep), 'usr/share/man/man1'), glob('man/*')),
- (os.path.join(os.sep, EPREFIX.lstrip(os.sep), 'etc/tmpfiles.d'), ['data/tmpfiles.d/revdep-rebuild.conf']),
+ (os.path.join(os.sep, EPREFIX.lstrip(os.sep), 'usr/lib/tmpfiles.d'), ['data/tmpfiles.d/revdep-rebuild.conf']),
),
cmdclass={
'test': load_test(),