aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorfuzzyray <fuzzyray@gentoo.org>2009-05-21 01:57:59 +0000
committerfuzzyray <fuzzyray@gentoo.org>2009-05-21 01:57:59 +0000
commit8d37572fa5be96fe9638f88bb5baa6b521739182 (patch)
treec065e00ce28adc960c04b47ad0f0d25bf6eafa75 /bin/epkginfo
parentUpdate Changelog for changes to glsa-check (diff)
downloadgentoolkit-8d37572fa5be96fe9638f88bb5baa6b521739182.tar.gz
gentoolkit-8d37572fa5be96fe9638f88bb5baa6b521739182.tar.bz2
gentoolkit-8d37572fa5be96fe9638f88bb5baa6b521739182.zip
Change /etc/gentoolkit-version to /usr/share/gentoolkit/VERSION
svn path=/trunk/gentoolkit/; revision=651
Diffstat (limited to 'bin/epkginfo')
-rwxr-xr-xbin/epkginfo2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/epkginfo b/bin/epkginfo
index 313170a..b7d6f63 100755
--- a/bin/epkginfo
+++ b/bin/epkginfo
@@ -19,7 +19,7 @@ from xml.sax.handler import feature_namespaces
import portage
from portage.output import *
-version = open('/etc/gentoolkit-version').read().strip()
+version = open('/usr/share/gentoolkit/VERSION').read().strip()
def getvar(pkg, var):
file = open(pkg + ".ebuild")