aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorfuzzyray <fuzzyray@gentoo.org>2010-02-18 18:37:39 +0000
committerfuzzyray <fuzzyray@gentoo.org>2010-02-18 18:37:39 +0000
commit89f282c06b50d1f202c9b862728993f7ac0538a1 (patch)
tree579badc8a3a52cd6299d11f0c666b98ead009cf9 /gentoolkit-dev/src/ebump/Makefile
parentRemove empty src directory (diff)
downloadgentoolkit-89f282c06b50d1f202c9b862728993f7ac0538a1.tar.gz
gentoolkit-89f282c06b50d1f202c9b862728993f7ac0538a1.tar.bz2
gentoolkit-89f282c06b50d1f202c9b862728993f7ac0538a1.zip
Tagging the 0.3.0_rc9 release of gentoolkit.gentoolkit-0.3.0_rc9
svn path=/tags/gentoolkit-0.3.0_rc9/; revision=745
Diffstat (limited to 'gentoolkit-dev/src/ebump/Makefile')
-rw-r--r--gentoolkit-dev/src/ebump/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/gentoolkit-dev/src/ebump/Makefile b/gentoolkit-dev/src/ebump/Makefile
new file mode 100644
index 0000000..aa1d347
--- /dev/null
+++ b/gentoolkit-dev/src/ebump/Makefile
@@ -0,0 +1,20 @@
+# Copyright 2004 Karl Trygve Kalleberg <karltk@gentoo.org>
+# Copyright 2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+#
+# $Header$
+
+include ../../makedefs.mak
+
+.PHONY: all
+all:
+
+dist:
+ mkdir -p ../../$(distdir)/src/ebump/
+ cp Makefile AUTHORS README TODO ChangeLog ebump ebump.1 ../../$(distdir)/src/ebump/
+
+install: all
+ install -m 0755 ebump $(bindir)/
+ install -d $(docdir)/ebump
+ install -m 0644 AUTHORS README TODO ChangeLog $(docdir)/ebump/
+ install -m 0644 ebump.1 $(mandir)/