aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Varner <fuzzyray@gentoo.org>2011-07-12 15:05:29 -0500
committerPaul Varner <fuzzyray@gentoo.org>2011-07-12 16:29:01 -0500
commit202d90d426f3808893168be4e7b65e36e44002da (patch)
treedc339823baf3c68e44dd29a5ec67eec53f6b2e68 /setup.py
parentSwitch revdep-rebuild to python version. (diff)
downloadgentoolkit-202d90d426f3808893168be4e7b65e36e44002da.tar.gz
gentoolkit-202d90d426f3808893168be4e7b65e36e44002da.tar.bz2
gentoolkit-202d90d426f3808893168be4e7b65e36e44002da.zip
Update setup.py for python revdep-rebuild
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 09feb8f..f65a933 100755
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ except ImportError:
# Bash files that need `VERSION=""` subbed, relative to this dir:
bash_scripts = [os.path.join(cwd, path) for path in (
'bin/euse',
- 'bin/revdep-rebuild'
+ 'bin/revdep-rebuild.sh'
)]
# Python files that need `__version__ = ""` subbed, relative to this dir:
@@ -39,7 +39,8 @@ python_scripts = [os.path.join(cwd, path) for path in (
'pym/gentoolkit/eclean/cli.py',
'pym/gentoolkit/enalyze/__init__.py',
'pym/gentoolkit/equery/__init__.py',
- 'pym/gentoolkit/eshowkw/__init__.py'
+ 'pym/gentoolkit/eshowkw/__init__.py',
+ 'pym/gentoolkit/revdep_rebuild/__init__.py'
)]