aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 73a641b..fdbcaed 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ cwd = os.getcwd()
# Bash files that need `VERSION=""` subbed, relative to this dir:
bash_scripts = [os.path.join(cwd, path) for path in (
'bin/euse',
- 'bin/revdep-rebuild',
+ 'bin/revdep-rebuild'
)]
# Python files that need `__version__ = ""` subbed, relative to this dir:
@@ -51,7 +51,7 @@ class set_version(core.Command):
with open(f, 'w') as s:
s.writelines(updated_file)
quote = r'[\'"]{1}'
- bash_re = r'(?<=^VERSION=)' + quote + '[^\'"]*' + quote
+ bash_re = r'(?<=VERSION=)' + quote + '[^\'"]*' + quote
sub(bash_scripts, bash_re)
python_re = r'(?<=^__version__ = )' + quote + '[^\'"]*' + quote
sub(python_scripts, python_re)