aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gentoolkit-dev/src/eshowkw/Makefile')
-rw-r--r--gentoolkit-dev/src/eshowkw/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/gentoolkit-dev/src/eshowkw/Makefile b/gentoolkit-dev/src/eshowkw/Makefile
new file mode 100644
index 0000000..77bf1d8
--- /dev/null
+++ b/gentoolkit-dev/src/eshowkw/Makefile
@@ -0,0 +1,18 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+include ../../makedefs.mak
+
+.PHONY: all
+
+all:
+
+dist:
+ mkdir -p ../../$(distdir)/src/eshowkw/
+ cp Makefile eshowkw eshowkw.1 ../../$(distdir)/src/eshowkw/
+
+install: all
+ install -m 0755 eshowkw $(bindir)/
+ install -m 0644 eshowkw.1 $(mandir)/
+