aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ce4d959..b0186ef 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ cwd = os.getcwd()
# Load EPREFIX from Portage, fall back to the empty string if it fails
try:
from portage.const import EPREFIX
-except AttributeError:
+except ImportError:
EPREFIX=''