aboutsummaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* Switch all remaining Python references to the Python 3 interpreter.Chris PeBenito2018-06-081-1/+1
|
* Enable extended_socket_class policy capability;Chris PeBenito2017-09-091-1/+1
|
* README: Update build requirements.Chris PeBenito2017-09-091-4/+4
| | | | Closes #124
* Update Python requirement in INSTALLNicolas Iooss2014-11-221-1/+1
| | | | | | | | | | | PyXML has not been required to build the policy and its documentation since at least Python 2.6, which comes with an "xml" module. Moreover, some support scripts requires Python 2.6 or above (and are compatible with Python 3.4, maybe also with other versions of Python 3). Add the minimum supported version of Python in INSTALL. ML thread: http://oss.tresys.com/pipermail/refpolicy/2014-November/007440.html
* Module bumping for 20120725Sven Vermeulen2012-07-261-4/+4
|
* Pushing 2.20120215 (current version)Sven Vermeulen2012-04-211-0/+42