aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorhasufell <julian.ospald@googlemail.com>2012-12-08 19:58:27 +0100
committerhasufell <julian.ospald@googlemail.com>2012-12-08 19:58:27 +0100
commit38b2fb2374ce735efc4ae2f98bab4abb79db7056 (patch)
treea1d645f9a73e8230167d04d5bc12f537fe23a04f
parentFix the syntax. (diff)
downloadhwids-38b2fb2374ce735efc4ae2f98bab4abb79db7056.tar.gz
hwids-38b2fb2374ce735efc4ae2f98bab4abb79db7056.tar.bz2
hwids-38b2fb2374ce735efc4ae2f98bab4abb79db7056.zip
fix posix compliance of Makefile
e.g. dash fails to run the for-loop arguments
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 2556641..ae0d66b 100644
--- a/Makefile
+++ b/Makefile
@@ -49,7 +49,7 @@ install-base: compress
mkdir -p $(DESTDIR)$(DOCDIR)
install -p README.md $(DESTDIR)$(DOCDIR)
mkdir -p $(DESTDIR)$(MISCDIR)
- for file in {usb,pci}.ids{,.gz} {oui,iab}.txt; do \
+ for file in usb.ids pci.ids usb.ids.gz pci.ids.gz oui.txt iab.txt; do \
install -p $$file $(DESTDIR)$(MISCDIR); \
done