aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index a27933b..9a59ded 100644
--- a/Makefile
+++ b/Makefile
@@ -8,8 +8,5 @@ fetch:
PV ?= $(shell date +%Y%m%d)
P = hwids-$(PV)
-dist: $(P).tar.xz
-
-$(P).tar.xz:
+tag:
git tag $(P)
- git archive --prefix=$(P)/ $(P) | xz -9e > $(P).tar.xz