aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 140aacb..8cdb717 100755
--- a/setup.py
+++ b/setup.py
@@ -36,6 +36,7 @@ SYNC_PLUGINS = {
'sync-plugin-portage': 'portage.sync.modules.laymansync',
}
+use_defaults += ' ' + ' '.join(list(DB_PLUGINS))
# get the USE from the environment, default to all selectable modules
# split them so we don't get substring matches
USE = os.environ.get("USE", use_defaults).split()