aboutsummaryrefslogtreecommitdiff
path: root/python
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2012-04-27 12:06:34 -0400
committerCole Robinson <crobinso@redhat.com>2012-04-27 12:41:05 -0400
commit002b18b3fb8dc3c088d389344992959dfedeac9e (patch)
tree86cfcef837c1d450b8a68657dda6b9c2755d90bb /python
parentdocs: Serialize running apibuild.py (diff)
downloadlibvirt-002b18b3fb8dc3c088d389344992959dfedeac9e.tar.gz
libvirt-002b18b3fb8dc3c088d389344992959dfedeac9e.tar.bz2
libvirt-002b18b3fb8dc3c088d389344992959dfedeac9e.zip
python: Fix doc directory name for stable releases
We were using the libvirt release version (like 0.9.11) and not the configure version (which for stable releases is 0.9.11.X) Most other places got this right so hopefully that's all the fallout from the version format change :) Signed-off-by: Cole Robinson <crobinso@redhat.com>
Diffstat (limited to 'python')
-rw-r--r--python/Makefile.am2
-rw-r--r--python/tests/Makefile.am2
2 files changed, 2 insertions, 2 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 0305bcccd..02b59eb2d 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -18,7 +18,7 @@ INCLUDES = \
AM_CFLAGS = $(WARN_CFLAGS)
-DOCS_DIR = $(datadir)/doc/libvirt-python-$(LIBVIRT_VERSION)
+DOCS_DIR = $(datadir)/doc/libvirt-python-$(VERSION)
DOCS = ${srcdir}/TODO
diff --git a/python/tests/Makefile.am b/python/tests/Makefile.am
index 2a5bc62fd..c38782501 100644
--- a/python/tests/Makefile.am
+++ b/python/tests/Makefile.am
@@ -1,7 +1,7 @@
## Copyright (C) 2005-2011 Red Hat, Inc.
## See COPYING.LIB for the License of this software
-EXAMPLE_DIR = $(datadir)/doc/libvirt-python-$(LIBVIRT_VERSION)/examples
+EXAMPLE_DIR = $(datadir)/doc/libvirt-python-$(VERSION)/examples
PYTESTS= \
basic.py \