summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel P. Berrange <berrange@redhat.com>2012-07-27 13:51:28 +0100
committerDaniel P. Berrange <berrange@redhat.com>2012-07-30 13:09:57 +0100
commit92c5924a05550b4ae36cb45b3d2ebcf1ef67296a (patch)
tree14da57c026ab99f94e8347f596378e81a042a182 /tests/oomtrace.pl
parentAdd handling for reboots of LXC containers (diff)
downloadlibvirt-92c5924a05550b4ae36cb45b3d2ebcf1ef67296a.tar.gz
libvirt-92c5924a05550b4ae36cb45b3d2ebcf1ef67296a.tar.bz2
libvirt-92c5924a05550b4ae36cb45b3d2ebcf1ef67296a.zip
Remove tabs from all perl files & enforce this
The cfg.mk file rule to check for tab characters was not applied to perl files. Much of our Perl code is full of tabs as a result. Kill them, kill them all !
Diffstat (limited to 'tests/oomtrace.pl')
-rwxr-xr-xtests/oomtrace.pl6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/oomtrace.pl b/tests/oomtrace.pl
index c615ed93e..6d423e796 100755
--- a/tests/oomtrace.pl
+++ b/tests/oomtrace.pl
@@ -21,7 +21,7 @@ my %lines;
foreach (@data) {
if (/^\s*TRACE:\s+(\S+?)(?:\(.*\))?\s+\[0x(.*)\]\s*$/ ) {
- $trace{$2} = $1;
+ $trace{$2} = $1;
}
}
@@ -34,8 +34,8 @@ foreach my $key (keys %trace) {
foreach (@data) {
if (/^\s*TRACE:\s+(\S+?)(?:\(.*\))?\s+\[0x(.*)\]\s*$/ ) {
- print $lines{$2};
+ print $lines{$2};
} else {
- print;
+ print;
}
}