aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRichard W.M. Jones <rjones@redhat.com>2008-05-23 08:24:41 +0000
committerRichard W.M. Jones <rjones@redhat.com>2008-05-23 08:24:41 +0000
commit1d8d4f86b6f8594b67fdb5da3fbe2c6dbbc95cf2 (patch)
tree7d2e79d2960fddc5ed4f25586557f38c6c4d9a5d /tests/reconnect.c
parentFix type-punning warning in remote code. (diff)
downloadlibvirt-1d8d4f86b6f8594b67fdb5da3fbe2c6dbbc95cf2.tar.gz
libvirt-1d8d4f86b6f8594b67fdb5da3fbe2c6dbbc95cf2.tar.bz2
libvirt-1d8d4f86b6f8594b67fdb5da3fbe2c6dbbc95cf2.zip
Standardize use of header files, making internal.h primary.
* qemud/internal.h, qemud/qemud.h: Rename this file so it doesn't conflict with src/internal.h. * HACKING: Document how header files should be used. * qemud/Makefile.am: Add src/ directory to includes. * qemud/event.c, qemud/mdns.c, qemud/qemud.c, qemud/remote.c, qemud/remote_protocol.c, qemud/remote_protocol.h, qemud/remote_protocol.x, src/buf.c, src/libvirt.c, src/nodeinfo.c, src/qemu_conf.c, src/qemu_driver.c, src/stats_linux.c, src/storage_backend.c, src/storage_backend_fs.c, src/storage_backend_iscsi.c, src/storage_backend_logical.c, src/storage_conf.c, src/storage_driver.c, src/util.c, src/util.h, src/virsh.c, src/virterror.c, src/xend_internal.c, src/xml.c, tests/reconnect.c, tests/xmlrpctest.c, tests/qparamtest.c: Standardize use of header files. * docs/*, po/*: Rebuild docs.
Diffstat (limited to 'tests/reconnect.c')
-rw-r--r--tests/reconnect.c2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/reconnect.c b/tests/reconnect.c
index d81f530fe..cb9b7b40c 100644
--- a/tests/reconnect.c
+++ b/tests/reconnect.c
@@ -3,8 +3,6 @@
#include <stdio.h>
#include <stdlib.h>
-#include "libvirt/libvirt.h"
-#include "libvirt/virterror.h"
#include "internal.h"
static void errorHandler(void *userData ATTRIBUTE_UNUSED,