aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python/Makefile.am2
-rw-r--r--python/tests/Makefile.am2
2 files changed, 2 insertions, 2 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 0305bcccd..02b59eb2d 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -18,7 +18,7 @@ INCLUDES = \
AM_CFLAGS = $(WARN_CFLAGS)
-DOCS_DIR = $(datadir)/doc/libvirt-python-$(LIBVIRT_VERSION)
+DOCS_DIR = $(datadir)/doc/libvirt-python-$(VERSION)
DOCS = ${srcdir}/TODO
diff --git a/python/tests/Makefile.am b/python/tests/Makefile.am
index 2a5bc62fd..c38782501 100644
--- a/python/tests/Makefile.am
+++ b/python/tests/Makefile.am
@@ -1,7 +1,7 @@
## Copyright (C) 2005-2011 Red Hat, Inc.
## See COPYING.LIB for the License of this software
-EXAMPLE_DIR = $(datadir)/doc/libvirt-python-$(LIBVIRT_VERSION)/examples
+EXAMPLE_DIR = $(datadir)/doc/libvirt-python-$(VERSION)/examples
PYTESTS= \
basic.py \