aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnulib/tests/Makefile.am')
-rw-r--r--gnulib/tests/Makefile.am148
1 files changed, 0 insertions, 148 deletions
diff --git a/gnulib/tests/Makefile.am b/gnulib/tests/Makefile.am
deleted file mode 100644
index 696723dd4..000000000
--- a/gnulib/tests/Makefile.am
+++ /dev/null
@@ -1,148 +0,0 @@
-## DO NOT EDIT! GENERATED AUTOMATICALLY!
-## Process this file with automake to produce Makefile.in.
-# Copyright (C) 2004-2007 Free Software Foundation, Inc.
-#
-# This file is free software, distributed under the terms of the GNU
-# General Public License. As a special exception to the GNU General
-# Public License, this file may be distributed as part of a program
-# that contains a configuration script generated by Autoconf, under
-# the same distribution terms as the rest of that program.
-#
-# Generated by gnulib-tool.
-
-AUTOMAKE_OPTIONS = 1.5 foreign
-
-ACLOCAL_AMFLAGS = -I ../../gnulib/m4
-
-SUBDIRS =
-TESTS =
-TESTS_ENVIRONMENT =
-noinst_PROGRAMS =
-check_PROGRAMS =
-noinst_HEADERS =
-EXTRA_DIST =
-BUILT_SOURCES =
-SUFFIXES =
-MOSTLYCLEANFILES = core *.stackdump
-MOSTLYCLEANDIRS =
-CLEANFILES =
-DISTCLEANFILES =
-MAINTAINERCLEANFILES =
-
-AM_CPPFLAGS = \
- -I. -I$(srcdir) \
- -I../.. -I$(srcdir)/../.. \
- -I../../gnulib/lib -I$(srcdir)/../../gnulib/lib
-
-LDADD = ../../gnulib/lib/libgnu.la
-
-## begin gnulib module arpa_inet-tests
-
-TESTS += test-arpa_inet
-check_PROGRAMS += test-arpa_inet
-
-EXTRA_DIST += test-arpa_inet.c
-
-## end gnulib module arpa_inet-tests
-
-## begin gnulib module getaddrinfo-tests
-
-TESTS += test-getaddrinfo
-check_PROGRAMS += test-getaddrinfo
-
-EXTRA_DIST += test-getaddrinfo.c
-
-## end gnulib module getaddrinfo-tests
-
-## begin gnulib module netinet_in-tests
-
-TESTS += test-netinet_in
-check_PROGRAMS += test-netinet_in
-
-EXTRA_DIST += test-netinet_in.c
-
-## end gnulib module netinet_in-tests
-
-## begin gnulib module stdbool-tests
-
-TESTS += test-stdbool
-check_PROGRAMS += test-stdbool
-
-EXTRA_DIST += test-stdbool.c
-
-## end gnulib module stdbool-tests
-
-## begin gnulib module stdint-tests
-
-TESTS += test-stdint
-check_PROGRAMS += test-stdint
-
-EXTRA_DIST += test-stdint.c
-
-## end gnulib module stdint-tests
-
-## begin gnulib module stdio-tests
-
-TESTS += test-stdio
-check_PROGRAMS += test-stdio
-
-EXTRA_DIST += test-stdio.c
-
-## end gnulib module stdio-tests
-
-## begin gnulib module stdlib-tests
-
-TESTS += test-stdlib
-check_PROGRAMS += test-stdlib
-
-EXTRA_DIST += test-stdlib.c
-
-## end gnulib module stdlib-tests
-
-## begin gnulib module string-tests
-
-TESTS += test-string
-check_PROGRAMS += test-string
-
-EXTRA_DIST += test-string.c
-
-## end gnulib module string-tests
-
-## begin gnulib module sys_socket-tests
-
-TESTS += test-sys_socket
-check_PROGRAMS += test-sys_socket
-
-EXTRA_DIST += test-sys_socket.c
-
-## end gnulib module sys_socket-tests
-
-## begin gnulib module unistd-tests
-
-TESTS += test-unistd
-check_PROGRAMS += test-unistd
-
-EXTRA_DIST += test-unistd.c
-
-## end gnulib module unistd-tests
-
-## begin gnulib module wchar-tests
-
-TESTS += test-wchar
-check_PROGRAMS += test-wchar
-
-EXTRA_DIST += test-wchar.c
-
-## end gnulib module wchar-tests
-
-# Clean up after Solaris cc.
-clean-local:
- rm -rf SunWS_cache
-
-mostlyclean-local: mostlyclean-generic
- @for dir in '' $(MOSTLYCLEANDIRS); do \
- if test -n "$$dir" && test -d $$dir; then \
- echo "rmdir $$dir"; rmdir $$dir; \
- fi; \
- done; \
- :