aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnulib/tests/Makefile.am')
-rw-r--r--gnulib/tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnulib/tests/Makefile.am b/gnulib/tests/Makefile.am
index ea40a21e6..b1da7680a 100644
--- a/gnulib/tests/Makefile.am
+++ b/gnulib/tests/Makefile.am
@@ -212,6 +212,15 @@ EXTRA_DIST += test-poll.c
## end gnulib module poll-tests
+## begin gnulib module random_r-tests
+
+TESTS += test-random_r
+check_PROGRAMS += test-random_r
+
+EXTRA_DIST += test-random_r.c
+
+## end gnulib module random_r-tests
+
## begin gnulib module snprintf-tests
TESTS += test-snprintf