summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/sshfs-fuse/sshfs-fuse-2.1.ebuild')
-rw-r--r--sys-fs/sshfs-fuse/sshfs-fuse-2.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-fs/sshfs-fuse/sshfs-fuse-2.1.ebuild b/sys-fs/sshfs-fuse/sshfs-fuse-2.1.ebuild
new file mode 100644
index 0000000..e1defae
--- /dev/null
+++ b/sys-fs/sshfs-fuse/sshfs-fuse-2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/sshfs-fuse/sshfs-fuse-1.9.ebuild,v 1.6 2008/03/16 14:28:48 fmccor Exp $
+
+inherit eutils
+
+DESCRIPTION="Fuse-filesystem utilizing the sftp service."
+SRC_URI="mirror://sourceforge/fuse/${P}.tar.gz"
+HOMEPAGE="http://fuse.sourceforge.net/sshfs.html"
+LICENSE="GPL-2"
+DEPEND=">=sys-fs/fuse-2.6.0_pre3
+ >=dev-libs/glib-2.4.2"
+RDEPEND="${DEPEND}
+ >=net-misc/openssh-5.1"
+KEYWORDS="amd64 ~hppa ppc ppc64 sparc x86 ~x86-fbsd"
+SLOT="0"
+IUSE=""
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc README NEWS ChangeLog AUTHORS
+}