aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <w.d.hubbs@gmail.com>2013-04-09 00:12:49 -0500
committerWilliam Hubbs <w.d.hubbs@gmail.com>2013-04-09 00:12:49 -0500
commit11f28876ceb634d29439462195cfa831dd2bed43 (patch)
treeb50f57b55138dfb071c41d678cbd6fecb9075748
parentinit.d: rearrange Makefile (diff)
downloadnetifrc-11f28876ceb634d29439462195cfa831dd2bed43.tar.gz
netifrc-11f28876ceb634d29439462195cfa831dd2bed43.tar.bz2
netifrc-11f28876ceb634d29439462195cfa831dd2bed43.zip
Makefile: fix parallel build issue
In the main Makefile, the installafter target should have a dependency on realinstall to make sure it is processed in the correct order.
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d6c61a1..fa9bb27 100644
--- a/Makefile
+++ b/Makefile
@@ -15,5 +15,5 @@ include ${MK}/subdir.mk
include ${MK}/dist.mk
include ${MK}/git.mk
-_installafter:
+_installafter: realinstall
${ECHO} "${VERSION}${GITVER}" > ${DESTDIR}/${LIBEXECDIR}/version