summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2019-12-14 15:40:09 +0100
committerUlrich Müller <ulm@gentoo.org>2019-12-14 15:40:09 +0100
commitd8342fb563bd66da93b93d970e43baa05e6652cd (patch)
tree45ab452d9dc999c165e72008e1176cdccbd1e3ba /Makefile
parentUpdate list of DTDs. (diff)
downloadnxml-gentoo-schemas-d8342fb563bd66da93b93d970e43baa05e6652cd.tar.gz
nxml-gentoo-schemas-d8342fb563bd66da93b93d970e43baa05e6652cd.tar.bz2
nxml-gentoo-schemas-d8342fb563bd66da93b93d970e43baa05e6652cd.zip
Add devbook.rnc for Gentoo devmanual.nxml-gentoo-schemas-20191214
Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 58802fe..9a40f59 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,5 @@
-DTDS = book.dtd glsa.dtd guide.dtd metadata.dtd projects.dtd repositories.dtd
+DTDS = book.dtd devbook.dtd glsa.dtd guide.dtd metadata.dtd \
+ projects.dtd repositories.dtd
DTDDEPS = $(patsubst %.dtd,%.dep,$(DTDS))
RNCS = $(patsubst %.dtd,%.rnc,$(DTDS))
@@ -46,4 +47,7 @@ $(TARBALL): Makefile LICENCE schemas.xml $(RNCS)
%.dtd:
wget -N --no-verbose https://www.gentoo.org/dtd/$@
+devbook.dtd:
+ wget -N --no-verbose https://devmanual.gentoo.org/$@
+
-include .depend