aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 18a30d2..31482e8 100644
--- a/Makefile
+++ b/Makefile
@@ -56,6 +56,10 @@ ifeq "$(DEBUG)" "yes"
PAMFLAGS += -DDEBUG=debug
endif
+ifeq "$(MINIMAL)" "yes"
+PAMFLAGS += -DMINIMAL
+endif
+
all: $(PAMD)
install: $(PAMD)